Portable x64 and Facebook Media Topic is solved

For discussions specific to the Portable version of the browser.

Moderator: satrow

Herman Strange

Portable x64 and Facebook Media

Unread post by Herman Strange » 2016-02-05, 16:05

Problem: Pale Moon Portable x64 under Win7 has difficulty playing media from Facebook, either not playing at all or showing extended periods of buffering. Closing and reopening the browser will sometimes allow one media file to play, but not the next. Also affects Youtube videos.

History: This started happening several versions back. It's never been critical as I'd usually just open a full version of Pale Moon x64 and play the file from there - the ability to do this is why I suspect the problem is unique to the Portable version.

Recent changes: With the installation of version 26.0.0.win64 the problems completely went away, and all media files played successfully. When the installation of version 26.0.2.win64 the problems have returned, once again to the Portable version only.

Summary: I'm honestly not sure if the problem is actually Pale Moon, Portable, or something else. Have tried "Firefox Compatibility Mode" and it hasn't seemed to make any difference in any case. Wanted to pass the information on in case it might point to something in the recent changes that would be contributing to this.

Herman Strange

Re: Portable x64 and Facebook Media

Unread post by Herman Strange » 2016-02-05, 16:13

Quick followup - as an additional test, I copied an existing Pale Moon Portable profile to a new folder and re-installed 26.0.0.win64 over it and was successful playing media from Facebook and Youtube again.

dark_moon

Re: Portable x64 and Facebook Media

Unread post by dark_moon » 2016-02-05, 20:42

So your problem is solved?
Please then mark the topic as solved.

Herman Strange

Re: Portable x64 and Facebook Media

Unread post by Herman Strange » 2016-02-05, 21:38

dark_moon wrote:So your problem is solved?
Please then mark the topic as solved.
Um - no, not solved - only a test to verify that the previous version (26.0.0) still worked. The current version (26.0.2) still exhibits the same problem as versions prior to 26.0.0

Herman Strange

Re: Portable x64 and Facebook Media

Unread post by Herman Strange » 2016-02-08, 02:59

And in the "for whatever it may be worth" department, things seem to be working properly again with 26.0.3 (x64).

ThomasinaPaine

Re: Portable x64 and Facebook Media

Unread post by ThomasinaPaine » 2016-03-04, 06:22

This board is confusing. have no idea how to post other than "reply" and I don't HAVE a technical reply for this poster.

ANYWAY< I have the same problem since the MOST RECENT UPDATE. Facebook videos just play for a few seconds and then buffer into oblivion. NEVER seem to complete the process. I had to switch back to FFx...which works just fine. ANNOYING. How to fix??? :thumbdown:

Locked