Portable SSE-version only?

For discussions specific to the Portable version of the browser.

Moderator: satrow

User avatar
3dreal
Moongazer
Moongazer
Posts: 10
Joined: Wed, 20 Feb 2019, 04:15

Portable SSE-version only?

Unread postby 3dreal » Mon, 04 Mar 2019, 04:56

It seems i have only found the portable SSE-version 27.9.4.1.
Is this ok, no disadvantages? Thanks a lot

User avatar
Nigaikaze
Keeps coming back
Keeps coming back
Posts: 942
Joined: Sun, 02 Feb 2014, 22:15
Location: Chicago, IL, USA

Re: Portable SSE-version only?

Unread postby Nigaikaze » Mon, 04 Mar 2019, 05:11

3dreal wrote:Is this ok, no disadvantages?

Lots of disadvantages. There have been many many security and web compatibility improvements between that version and the current (28.4.0) version. Plus 27.x is no longer supported, so you won't get any official help if you have problems with it.

User avatar
3dreal
Moongazer
Moongazer
Posts: 10
Joined: Wed, 20 Feb 2019, 04:15

Re: Portable SSE-version only?

Unread postby 3dreal » Mon, 04 Mar 2019, 06:03

Need SSE-version. Where?

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 23009
Joined: Sun, 28 Aug 2011, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Portable SSE-version only?

Unread postby Moonchild » Mon, 04 Mar 2019, 10:52

What you need is a CPU that doesn't belong in a museum.
Check your local computer stores.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
3dreal
Moongazer
Moongazer
Posts: 10
Joined: Wed, 20 Feb 2019, 04:15

Re: Portable SSE-version only?

Unread postby 3dreal » Mon, 04 Mar 2019, 14:04

I -with SSE-PC- needing full version with a lot of questions.
ftp://archive.palemoon.org/palemoon/28.x/28.4.0/
doesnt tell if for SSE-processor winxp and what is sig for?
actual version needs win7
no informations about winxp and SSE-compatibility!
https://www.palemoon.org/releasenotes.shtml
only on newest version win7 at least
https://www.palemoon.org/download.shtml
regarding the portable version i have now: 27.9.4.1 its maybe now clear(when reading the instructions) why my MP4-Mpeg-4-videofiles are only delivering sound in restricted account. maybe has nothing to to with palemoon portable. had it already with FF.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 23009
Joined: Sun, 28 Aug 2011, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Portable SSE-version only?

Unread postby Moonchild » Mon, 04 Mar 2019, 14:16

Both binary download pages for Windows and Linux clearly state a minimum of SSE2 required.

http://www.palemoon.org/download.shtml
http://linux.palemoon.org/download/mainline/
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
Nigaikaze
Keeps coming back
Keeps coming back
Posts: 942
Joined: Sun, 02 Feb 2014, 22:15
Location: Chicago, IL, USA

Re: Portable SSE-version only?

Unread postby Nigaikaze » Mon, 04 Mar 2019, 14:18

3dreal wrote:Need SSE-version. Where?

Nowhere. The SSE version was discontinued when PM 28 was released.

User avatar
3dreal
Moongazer
Moongazer
Posts: 10
Joined: Wed, 20 Feb 2019, 04:15

Re: Portable SSE-version only?

Unread postby 3dreal » Tue, 05 Mar 2019, 03:51

so my 27.9.4.1 is latest with SSE-Winxp-support, right?
2. have troubles understanding Palemoon and Newmoon AKA PMXP.
can i find all informations on Palemoon-site or is it seperated. was so much involved is computer-work(one drive is clearly infected) that i forgot where i have found the informations.
here they are tks NewMoon-PM-sender
https://msfn.org/board/topic/177125-my- ... on-for-xp/
https://o.rths.cf/palemoon/?sort=date&order=desc

But would be nice to setup links to the related informations. or making stickys ontop. tks

User avatar
Isengrim
Astronaut
Astronaut
Posts: 654
Joined: Tue, 08 Sep 2015, 22:54
Location: 127.0.0.1
Contact:

Re: Portable SSE-version only?

Unread postby Isengrim » Tue, 05 Mar 2019, 04:08

Official builds of Pale Moon 28.0 and later do not support Windows XP or SSE processors.

"New Moon" is the generic name for an unofficial, unbranded build of Pale Moon. That project on MSFN is not affiliated with the official project in any way, and they are using the generic unofficial name and branding instead of creating their own, which is apparently causing some confusion.
Linux Mint 18.3 Cinnamon (64-bit)
Windows 7 (64-bit) (Sometimes)
Windows 10 build 1803 (64-bit) (Sometimes)
We are our choices.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 23009
Joined: Sun, 28 Aug 2011, 17:27
Location: 58°2'16"N 14°58'31"E
Contact:

Re: Portable SSE-version only?

Unread postby Moonchild » Tue, 05 Mar 2019, 08:43

SSE2 has been a requirement for a much longer time; SSE builds have been third-party builds ever since the AthlonXP version was discontinued.

Also, Windows XP support in the mainline binaries was dropped in 25.0, not 28.0. The Atom builds that provided continued support for XP were dropped in 27.0.
We haven't officially supported Windows XP in any way, shape or form since 2016!
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.

"If you want to build a better world for yourself, you have to be willing to build one for everybody." -- Coyote Osborne

User avatar
3dreal
Moongazer
Moongazer
Posts: 10
Joined: Wed, 20 Feb 2019, 04:15

Re: Portable SSE-version only? New Moon

Unread postby 3dreal » Wed, 06 Mar 2019, 03:11

Have New Moon aka PMXP
Version: 27.9.4.1 (32-bit, SSE) cannot copy remaining informations- Here they are:
Compiled by Matey Horvat.
Based on patches to Pale Moon for Windows XP by Fedor 2.
This is not an official Pale Moon product and is therefore not an official Pale Moon product and is therefore not supported by the Pale Moon project.
I am a little puzzled. i HAVE an athlonxp-SSE-pc with both versions PMXP 27.9.41 and 27.9.6 on two drives, having antvideodownloader successfully installed on 27.9.6. see other thread about Downloadhelper-alternative. not yet updated by me.
1. Is my behavior then unsecure?
2. i still couldnt install. its running like a portable version. dont see in software- path is aimed to download-location or where i have saved it.
3. Am i here then in the wrong forum? should i stop reporting findings?
This seems the better location for further reportings:
https://msfn.org/board/topic/177125-my- ... on-for-xp/
Last edited by 3dreal on Wed, 06 Mar 2019, 03:30, edited 1 time in total.

User avatar
Nigaikaze
Keeps coming back
Keeps coming back
Posts: 942
Joined: Sun, 02 Feb 2014, 22:15
Location: Chicago, IL, USA

Re: Portable SSE-version only?

Unread postby Nigaikaze » Wed, 06 Mar 2019, 03:26

3dreal wrote:1. Is my behavior then unsecure?

Yes.

3dreal wrote:3. Am i here then in the wrong forum? should i stop reporting findings?

Yes. As stated previously, neither PM 27.x nor Windows XP are supported anymore.

User avatar
New Tobin Paradigm
Knows the dark side
Knows the dark side
Posts: 4973
Joined: Tue, 09 Oct 2012, 19:37

Re: Portable SSE-version only?

Unread postby New Tobin Paradigm » Wed, 06 Mar 2019, 03:48

Your point of support is the person creating these unofficial builds that are in no way representative of the Pale Moon project.. NOT us. We have nothing to do with them.
New Tobin Paradigm

Help I'm steppin' into the Twilight Zone / Place is a madhouse, feels like being cloned
My beacon's been moved under moon and star / Where am I to go, now that I've gone too far

http://binaryoutcast.com/ | http://thereisonlyxul.org/


Return to “Pale Moon Portable”

Who is online

Users browsing this forum: No registered users and 1 guest