Wordpress Backend unusable with 27.5.1

For discussions specific to the Portable version of the browser.

Moderator: satrow

anant
Newbie
Newbie
Posts: 3
Joined: Fri, 27 Oct 2017, 14:48

Wordpress Backend unusable with 27.5.1

Postby anant » Fri, 27 Oct 2017, 14:56

I do work with palemoon on projects but since V 27.5 nothing goes in wordpress backend. Editor and some functions like builder applications do simply not work. Just the text or code mode is showing.
So I have to switch to firefox or chrome... Working on i5 and Win 10.
Seems that not much people know or work with palemoon as this is a no go for any CMS

S

User avatar
satrow
Forum staff
Forum staff
Posts: 1581
Joined: Thu, 08 Sep 2011, 11:27

Re: Wordpress Backend unusable with 27.5.1

Postby satrow » Fri, 27 Oct 2017, 18:13

I think you'll need to be more specific, is it the main wp-admin or specific plugins; which WP version and which Pale Moon older version(s) worked correctly?

Does the installed PM 27.5.1 work differently for you?

Detail your PM changed settings and Add-ons too.

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 20993
Joined: Sun, 28 Aug 2011, 17:27
Location: 58.5°N 15.5°E
Contact:

Re: Wordpress Backend unusable with 27.5.1

Postby Moonchild » Sat, 10 Feb 2018, 07:41

Locked as duplicate thread.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.


Return to “Pale Moon Portable”

Who is online

Users browsing this forum: No registered users and 2 guests