TickTick.com web app: Network connection failed

For discussions specific to the Portable version of the browser.

Moderators: Indalecio, satrow

User avatar
dtoxic
Moongazer
Moongazer
Posts: 10
Joined: Wed Oct 04, 2017 12:14 am

TickTick.com web app: Network connection failed

Postby dtoxic » Wed Oct 04, 2017 12:26 am

Hello all, i am using PM Portable latest version and have a rather strange problem

opening the following site https://ticktick.com/#q/all/tasks in PM gives me "Network Connection Failed...."

https://imgur.com/a/HSLFp

While using Firefox all works as it should, is it possible that PM does not recognize the site, and if so is there something i can do on my end so to make the site compatible with PM

PS.
I tried different user agents but it's a no go also
Last edited by Moonchild on Fri Oct 20, 2017 1:05 am, edited 1 time in total.
Reason: PLEASE use proper topic titles when creating a thread!

User avatar
lyceus
Forum staff
Forum staff
Posts: 2133
Joined: Tue Sep 13, 2011 11:08 pm

Re: Web

Postby lyceus » Wed Oct 04, 2017 1:52 am

Hello!

Spanish forum have the same trouble reported, the workarounds are:

1. The site may serve SSL 3.0 or weak TLS 1.0 security certificates, check that the site provide correct SSL certificates. We don't condone that you lower your security to SSL 3.0 unless it's a dead or life to access website and at you own risk.
2. The website may block your IP for some reason. Use a VNP in Pale Moon for check if the website render under another IP.

If these workarounds do not work please tell us.

Greetings,
Lyceus

User avatar
badnick
Fanatic
Fanatic
Posts: 147
Joined: Thu Mar 23, 2017 7:56 pm

Re: Web

Postby badnick » Wed Oct 04, 2017 4:45 am


User avatar
dtoxic
Moongazer
Moongazer
Posts: 10
Joined: Wed Oct 04, 2017 12:14 am

Re: Web

Postby dtoxic » Wed Oct 04, 2017 2:33 pm

The site does not block my ip, because i can access it with other browsers.
and as for lowering SSL can you please tell me where can i find that option?

more info:

In Page info there is
"Connection Encrypted(AES-GCM, 128 bit keys, TLS-1.2)

User avatar
dtoxic
Moongazer
Moongazer
Posts: 10
Joined: Wed Oct 04, 2017 12:14 am

Re: Web

Postby dtoxic » Sun Oct 15, 2017 6:02 pm

*bumb*

anyone? :think:

User avatar
dark_moon
Knows the dark side
Knows the dark side
Posts: 3638
Joined: Mon Jan 09, 2012 5:34 pm
Location: Germany

Re: Web

Postby dark_moon » Thu Oct 19, 2017 7:11 pm

For SSL/ TLS security read viewtopic.php?f=24&t=6262
Happy Pale Moon x64 under Win7 x64 User
German translator for Pale Moon 15+ and Pale Moon Commander addon

HowTo create a new Pale Moon Profile & use the Safe Mode
My GPG Key: 0x01EAFE95

User avatar
dtoxic
Moongazer
Moongazer
Posts: 10
Joined: Wed Oct 04, 2017 12:14 am

Re: Web

Postby dtoxic » Thu Oct 19, 2017 11:02 pm

dark_moon wrote:For SSL/ TLS security read viewtopic.php?f=24&t=6262


thank you

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 19679
Joined: Sun Aug 28, 2011 5:27 pm
Location: 58.5°N 15.5°E
Contact:

Re: Web

Postby Moonchild » Fri Oct 20, 2017 1:02 am

There shouldn't be any issue connecting to this website. If there is, then please check to make sure your connection isn't intercepted by e.g. antivirus' "web filtering" or similar that provides insufficient connection security.

As for the actual error, that is thrown by the web application, so it's not a page load issue. Since it requires an account to test, there's not much I can help with.
Improving Mozilla code: You know you're on the right track with code changes when you spend the majority of your time deleting code.
Image

User avatar
dtoxic
Moongazer
Moongazer
Posts: 10
Joined: Wed Oct 04, 2017 12:14 am

Re: Web

Postby dtoxic » Fri Oct 20, 2017 2:29 pm

Moonchild wrote:There shouldn't be any issue connecting to this website. If there is, then please check to make sure your connection isn't intercepted by e.g. antivirus' "web filtering" or similar that provides insufficient connection security.

As for the actual error, that is thrown by the web application, so it's not a page load issue. Since it requires an account to test, there's not much I can help with.


I tested it with firefox and i works as it should, and works (sync's between phone and web) also on pale moon, so all is working as it should except the message, so it must be do to how the website is configured,ill ping the devs see if they can sort this out, but all in all everything is working good.

thx for the support! :)


Return to “Pale Moon Portable”

Who is online

Users browsing this forum: No registered users and 2 guests