Compatibility for Microsoft Teams &

Suggestions and feature requests for the Pale Moon browser

Moderator: satrow

ejerrum
New to the forum
New to the forum
Posts: 1
Joined: Thu, 19 Oct 2017, 09:37

Compatibility for Microsoft Teams &

Postby ejerrum » Thu, 19 Oct 2017, 09:43

Hi there,

Just a quick feature request, compatibility for Microsoft Teams App / Office 365?

Currently getting a 'Doh! Something went wrong message when using' but it works with 'Chrome' (don't really want to keep using this).

Would be great if you guys could get this working

Thanks

Ranimetion
New to the forum
New to the forum
Posts: 1
Joined: Mon, 15 Jan 2018, 09:08

Re: Compatibility for Microsoft Teams &

Postby Ranimetion » Mon, 15 Jan 2018, 09:22

I had the exact same issue. However I found an useragent string that works quite well:
  • Go to about:config
  • Create a new key string
  • Name it: general.useragent.override.microsoft.com
  • With value: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0 (Pale Moon)
Than restart Pale Moon and your off!


Return to “Suggestions/feature requests”

Who is online

Users browsing this forum: No registered users and 2 guests