Google search plugin не устанавливается Topic is solved

Обсуждения на русском языке
Locked
WillSithis

Google search plugin не устанавливается

Post by WillSithis » 2017-04-17, 15:58

Добрый день!
В связи с переходом на ХР, поставил версию Pale Moon 26.5.0 (Atom/WinXP). Все прекрасно, кроме ошибки при попытке установить поисковой плагин Google. При нажатии на ссылку самого плагина на сайте, выскакивает окошко с текстом "Этот плагин для поисковой системы не поддерживается Pale Moon и не может быть установлен.". Как решить эту проблему?
Не стоит рекомендовать переустановку ОС на более новую версию. У меня устаревший ноутбук. Стояли виста, семерка и десятка, но после долгих размышлений я решил сделать даунгрейд до старой доброй ХР, ибо свистоперделки новых ОС я мало использую, зато люблю быстродействие.

il68k

Re: Google search plugin не устанавливается

Post by il68k » 2017-04-17, 17:47

Для нас Белорусов... всё работает... ;)

https://addons.mozilla.org/ru/firefox/a ... src=search

WillSithis

Re: Google search plugin не устанавливается

Post by WillSithis » 2017-04-17, 18:38

il68k wrote:Для нас Белорусов... всё работает... ;)
Да, этот способ работает, поиск от гугл добавлен. Благодарю. Однако я живу в России, пользуюсь именно .ru
Проблема решена частично, тема еще открыта.

User avatar
JustOff
Localization Coordinator
Localization Coordinator
Posts: 1935
Joined: 2015-09-03, 19:47
Location: UA
Contact:

Re: Google search plugin не устанавливается

Post by JustOff » 2017-04-18, 14:30

Попробуйте установить отсюда.
Here are the add-ons I made in a spare time. That was fun!

il68k

Re: Google search plugin не устанавливается

Post by il68k » 2017-04-20, 13:49

Ещё можешь попробовать сборочку от Дяди Фёдора:
http://rgho.st/7V4MY2Ymf
Специятельно... Pale Moon 27.2.1 для Windows XP portable
мона подшаманить под себя...
на ней всё работает...!!!
пароль для извлечения: ru-board

sXe_92
New to the forum
New to the forum
Posts: 1
Joined: 2017-09-28, 12:31

Re: Google search plugin не устанавливается

Post by sXe_92 » 2017-09-28, 12:42

WillSithis wrote:Добрый день!
В связи с переходом на ХР, поставил версию Pale Moon 26.5.0 (Atom/WinXP). Все прекрасно, кроме ошибки при попытке установить поисковой плагин Google. При нажатии на ссылку самого плагина на сайте, выскакивает окошко с текстом "Этот плагин для поисковой системы не поддерживается Pale Moon и не может быть установлен.". Как решить эту проблему?
Не стоит рекомендовать переустановку ОС на более новую версию. У меня устаревший ноутбук. Стояли виста, семерка и десятка, но после долгих размышлений я решил сделать даунгрейд до старой доброй ХР, ибо свистоперделки новых ОС я мало использую, зато люблю быстродействие.
етот работает: https://addons.mozilla.org/ru/firefox/addon/google-default-1/ Pale Moon 26.5.0 (Atom/WinXP)

Locked