Page 1 of 1

Danish

Posted: Fri, 10 Oct 2014, 20:54
by McFluffy
The danish language file claims to be incompatible with PM v24.7.
This is only on new installations. On existing installations (continuously updated), the language file works super.
Has it not been updated or is it a bug?

Re: Danish

Posted: Fri, 10 Oct 2014, 20:59
by Moonchild
The current language files are for the current release (25.0). They will not work on pale Moon 24.7, and the other way around.

If you need language packs for older releases of Pale Moon, please check the Archived Versions page.