Starting with Pale Moon 29.2.0, the browser no longer supports unmaintained legacy Firefox extensions that are not updated for/targeting Pale Moon directly.
Please see the relevant announcement for details.

Kindly do not create a topic for each extension that stopped working for you as that is very counterproductive. Look on the Pale Moon Add-ons Site (https://addons.palemoon.org) first for any replacements, and search the forum to see if it has already been discussed or not before making new topics. Staff may delete duplicate topics without notice.

LANGUAGE PACK

Languages not covered by the other boards in this category.
Forum rules
Make sure to prefix your topics with the language code in square brackets!
e.g.: [NL] for Dutch, [AR] for Arabic, [NO] for Norwegian
Locked
User avatar
henk180
New to the forum
New to the forum
Posts: 1
Joined: 2020-09-12, 10:08

LANGUAGE PACK

Post by henk180 » 2020-09-12, 10:28

I want to install dutch language pack in palemoon 28.13, but whatever I try "du" "du-nl" etc. nothing works
Who has the solution?

User avatar
Moonchild
Pale Moon guru
Pale Moon guru
Posts: 29911
Joined: 2011-08-28, 17:27
Location: Tranås, SE
Contact:

Re: LANGUAGE PACK

Post by Moonchild » 2020-09-12, 11:22

Your language code is "nl" not "du". Surprised you don't know this :)
"Son, in life you do not fight battles because you expect to win, you fight them merely because they need to be fought." -- Snagglepuss
Image

Locked