Page 1 of 1

Packaging error in 6.0.2 x64

Posted: 2011-09-10, 19:58
by Moonchild
Pale Moon 6.0.2 x64 has a packaging error, missing MS runtime libraries. I'm on it - should be fixed in 30.

Re: Packaging error in 6.0.2 x64

Posted: 2011-09-10, 20:40
by Moonchild
Aand.. it's fixed now :)