Starting with Pale Moon 29.2.0, the browser no longer supports unmaintained legacy Firefox extensions that are not updated for/targeting Pale Moon directly.
Please see the relevant announcement for details.

Kindly do not create a topic for each extension that stopped working for you as that is very counterproductive. Look on the Pale Moon Add-ons Site (https://addons.palemoon.org) first for any replacements, and search the forum to see if it has already been discussed or not before making new topics. Staff may delete duplicate topics without notice.

Pale Moon services

Boards about the various Pale Moon services.
  • Forum
    Topics
    Posts
    Last post