Search found 233 matches

by RJARRRPCGP
2019-05-19, 16:05
Forum: Pale Moon for Linux
Topic: [Solved] Can't install Palemoon, broken packages - libc6 ?
Replies: 4
Views: 238

Re: Can't install Palemoon, broken packages - libc6 ?

DonNadie wrote:
2019-05-19, 12:44
I don't know much about this stuff but my guess is that the Palemoon package wants libc6 2.27-3ubuntu1 as a dependency but I have a newer version, viz. libc6 2.29 installed.
I'm thinking vice-versa, that the one included with Ubuntu Bionic Beaver, has an earlier version of libc6.
by RJARRRPCGP
2019-05-04, 22:34
Forum: General discussion (old)
Topic: A hacker is wiping Git repositories
Replies: 6
Views: 456

Re: A hacker is wiping Git repositories

Speaking of hack attacks, I received a threatening E-mail in the Yahoo spam folder, telling me that it got my password and showed the password that was generated by me! IIRC, by that time, I wasn't even using that password on YouTube and I already had different passwords for others. IIRC, it also tr...
by RJARRRPCGP
2019-05-02, 14:40
Forum: General support
Topic: captchas, captchas everywhere
Replies: 32
Views: 1409

Re: captchas, captchas everywhere

cartel wrote:
2019-05-02, 07:40
This new version is triggering captchas all over the place
Not for me. ReCAPTCHA went right to a green check for me.
by RJARRRPCGP
2019-04-13, 13:05
Forum: General support
Topic: Heads up Hulu reports unsupported browser with 28.4.1 X64 on Windows 7 SP1 X64
Replies: 3
Views: 262

Re: Heads up Hulu reports unsupported browser with 28.4.1 X64 on Windows 7 SP1 X64

Apparently sometimes, Yahoo shows Hulu videos and I have a hunch that for any videos from now on, just being from Hulu, means EME DRM required!
by RJARRRPCGP
2019-04-12, 01:54
Forum: General discussion (old)
Topic: More Windows Update Problems
Replies: 12
Views: 622

Re: More Windows Update Problems

Yikes! That AskWoody.com article, reminds me of a very bad bug of 18 years ago or roughly that, with McAfee VirusScan 6.0, back in likely, the very-early-2000s, which would cause Windows 98 (and likely Windows 95) to freeze and I would be required to go to safe mode!
by RJARRRPCGP
2019-04-11, 23:52
Forum: General support
Topic: Heads up Hulu reports unsupported browser with 28.4.1 X64 on Windows 7 SP1 X64
Replies: 3
Views: 262

Heads up Hulu reports unsupported browser with 28.4.1 X64 on Windows 7 SP1 X64

Through Yahoo, I discovered a video where there's instead the text "Unsupported Browser" and a message telling me to use one of the most well known late browsers, including mentioning "Firefox", of course. I don't know which URL to send an override for. I made what seemed like a too weak of an attem...
by RJARRRPCGP
2019-04-04, 20:40
Forum: General discussion (old)
Topic: Is it just me, or has the reCAPTCHA support improved very recently
Replies: 3
Views: 301

Re: Is it just me, or has the reCAPTCHA support improved very recently

Oh crud! I think I clicked the links under Pale Moon 28.4.1, but I'm confused now, because I also have Firefox ESR installed.
by RJARRRPCGP
2019-04-04, 05:11
Forum: General discussion (old)
Topic: Is it just me, or has the reCAPTCHA support improved very recently
Replies: 3
Views: 301

Is it just me, or has the reCAPTCHA support improved very recently

Yes, that's correct, with PaleMoon 28.4.1 x64, I clicked on 2 reCAPTCHAs and they both went right to a green check.
by RJARRRPCGP
2019-04-03, 21:32
Forum: General discussion (old)
Topic: The Windows 10 mega-thread!
Replies: 1839
Views: 217902

Re: The Windows 10 mega-thread!

New Tobin Paradigm wrote: who are also fuckin morons. Very dangerous indeed.
Definitely true, if they're one of the groups who strip WPA. It's like suicide, if they're touching WPA.
by RJARRRPCGP
2019-03-23, 03:11
Forum: General support
Topic: PayPal refusing to send money w/Pale Moon 28.4.0 on Windows 10
Replies: 14
Views: 1142

Re: PayPal refusing to send money w/Pale Moon 28.4.0 on Windows 10

I never heard of that kind of user-agent-sniffing thing. I normally suspect JS-blocker interference. Or a function not implemented in the PM version that's being used.
by RJARRRPCGP
2019-02-27, 15:37
Forum: General discussion (old)
Topic: As if what I said before wasn't enough, be wary of "ETS"!
Replies: 1
Views: 246

As if what I said before wasn't enough, be wary of "ETS"!

Looks like an attempt to sabotage the internet again! https://www.eff.org/deeplinks/2019/02/ets-isnt-tls-and-you-shouldnt-use-it I'm going to run the other direction as soon as I see that on a web site. I'm now waiting for a slew of people to get alarmed and talks about the possible breaches, spread...
by RJARRRPCGP
2019-02-24, 22:43
Forum: General support
Topic: The only normal browsers on my PC: Pale Moon and SlimBoat
Replies: 33
Views: 1664

Re: The only normal browsers on my PC: Pale Moon and SlimBoat

I suggest that you upgrade to a dual core version of socket AM2. Looks like you have a single-core processor. No wonder it's a lag-fest.
by RJARRRPCGP
2019-02-13, 01:34
Forum: General support
Topic: Windows Vista 64 bit - download error
Replies: 2
Views: 123

Re: Windows Vista 64 bit - download error

You'll have to use a fork, like with XP, sorry.
by RJARRRPCGP
2019-02-11, 21:25
Forum: Basilisk
Topic: WhatsApp ceased to work with Basilisk :-(
Replies: 7
Views: 574

Re: WhatsApp ceased to work with Basilisk :-(

Looks like user-agent sniffing that thinks you have Firefox 28.x.x.
by RJARRRPCGP
2019-02-07, 01:11
Forum: General support
Topic: Problem rendering a Google map
Replies: 6
Views: 275

Re: Problem rendering a Google map

You mean uMatrix? I was thinking that it was capped to 1.1.4 for Pale Moon.
by RJARRRPCGP
2019-02-05, 20:48
Forum: General support
Topic: Spotify for artists "something went wrong"
Replies: 24
Views: 1117

Re: Spotify for artists "something went wrong"

yami_ wrote:IIRC Spotify requires EME, so this may be a problem.
That don't surprise me, they're DRM-city!