Search found 105 matches

by DoctorM
2019-01-20, 21:40
Forum: General support
Topic: Problems with My eBay and Pale Moon browser
Replies: 23
Views: 1312

Re: Problems with My eBay and Pale Moon browser

My father is now running into the same issue. Recently moved him up to v28 (currently 28.3.0 for x86). Some links take him on an endless loop to login. It doesn't say the password is wrong, it just keeps re-asking to login. I tried my solution, but Cookie Master does not show src.ebay-us.com or ebay...
by DoctorM
2019-01-11, 00:22
Forum: General support
Topic: Problems with My eBay and Pale Moon browser
Replies: 23
Views: 1312

Re: Problems with My eBay and Pale Moon browser

I'll try a portable version and see if that fixes it. If so, then I can try trouble shooting my end. Edit: Works on portable. Here's how I fixed this in my main installation... 1) Disable Adblock Lattitude. 2) Go to the login screen or any of the "http://my.ebay.com/ws/eBayISAPI.dll?" links as I men...
by DoctorM
2019-01-10, 21:38
Forum: General support
Topic: Problems with My eBay and Pale Moon browser
Replies: 23
Views: 1312

Re: Problems with My eBay and Pale Moon browser

I do want to mention that at v28.2.2 the issue I comment on above persists.
by DoctorM
2018-12-06, 01:19
Forum: General support
Topic: HTML 5 videos won't play
Replies: 40
Views: 2642

Re: HTML 5 videos won't play

It's not a bug, it's a feature.
by DoctorM
2018-12-06, 00:01
Forum: General support
Topic: HTML 5 videos won't play
Replies: 40
Views: 2642

Re: HTML 5 videos won't play

It's okay. I have a smart TV that can do the job. I was just surprised there was something the browser couldn't do.
by DoctorM
2018-12-05, 23:44
Forum: General support
Topic: HTML 5 videos won't play
Replies: 40
Views: 2642

Re: HTML 5 videos won't play

gepus wrote:
DoctorM wrote:Here's one of those links: https://www.youtube.com/watch?v=jgOT-TJQ5AE

Edit: Tested on fresh install of v28.2.1 64-bit. Same result.
It can't work since the video requires DRM.
Is that something Pale Moon doesn't/won't support?

Edit: You type and submit faster than I do Barryh2.
by DoctorM
2018-12-04, 18:20
Forum: General support
Topic: HTML 5 videos won't play
Replies: 40
Views: 2642

Re: HTML 5 videos won't play

Running Version: 27.9.4 (64-bit). Tried some of the new YouTube Free Movies and getting "Your Browser Currently Does Not Recognize..." Disabled the "Use MSE asynchronously" and turned on "Enable MSE for WebM video". All six HTML5 variants are now listed as supported by browser on YouTube but the vid...
by DoctorM
2018-10-17, 02:47
Forum: General support
Topic: Find/Replace not working properly
Replies: 15
Views: 752

Re: Find/Replace not working properly

To clarify my last post. I did not test 28.0.1. (Re-reading the post, it sounds like I didn't find the issue in that version, when in fact I don't know.)
by DoctorM
2018-10-16, 03:54
Forum: General support
Topic: Find/Replace not working properly
Replies: 15
Views: 752

Re: Find/Replace not working properly

I think I retried 28.0.0.1 and still had the issue, but not 28.0.1.
by DoctorM
2018-10-12, 05:26
Forum: General support
Topic: Find/Replace not working properly
Replies: 15
Views: 752

Re: Find/Replace not working properly

I was finding that sometimes I'd hit F3 after changing tabs and it might be pre-filled in with my last search (like it should), blank, or even a previous search term.
Are you saying it's completely stable now? This was my last reason for sticking with v27.
by DoctorM
2018-09-10, 22:10
Forum: General support
Topic: Captchas hell
Replies: 156
Views: 12923

Re: Captchas hell

So I tried just entering my user email and clicking the "Forgot my password" link and was able to bypass the reCaptcha completely by using the password recovery and changing my PW. That's an interesting strategy. Thank you for sharing it. A question ... Since you're using PM 27.*, did you try the s...
by DoctorM
2018-09-02, 05:06
Forum: General support
Topic: Captchas hell
Replies: 156
Views: 12923

Re: Captchas hell

coffeebreak wrote:
Andreus wrote:Recaptcha isn't even letting me click the "I'm not a robot" button anymore. Please fix this.

Which version of Pale Moon are you using?
If it's PM27.*, please see post by roytam1 here.
Thanks. I thought I broke something with an extension. This fixed things for me as well.
by DoctorM
2018-09-01, 04:45
Forum: General support
Topic: Problems with My eBay and Pale Moon browser
Replies: 23
Views: 1312

Re: Problems with My eBay and Pale Moon browser

Okay, decided to try 28.0.1 tonight and deleted all eBay cookies, disabled APL, etc. I found the same issue, but it wasn't exactly what I thought. I CAN log in to ebay, and go to specific sections without issue, but if I click the top item in most tabs, I get sent to the login page again. For exampl...
by DoctorM
2018-08-25, 19:44
Forum: Bug reports (Windows)
Topic: Bug with tabs ... (no "x" on tabs; random occurrence) ...
Replies: 49
Views: 2035

Re: Bug with tabs ... (no "x" on tabs; random occurrence) ...

DoctorM:] It is the default theme. Version 28.0.0 as shown in the add-ons manager tab. Not sure how what you said could happen. Don't think it's technically possible. You do not have to yell. The point is, I have seen installations of PM where the version of the default theme in the add-ons manager...
by DoctorM
2018-08-25, 17:07
Forum: General support
Topic: Problems with My eBay and Pale Moon browser
Replies: 23
Views: 1312

Re: Problems with My eBay and Pale Moon browser

Yup, fixed it now. I uninstalled v28. It's still too beta for every day use. I've disabled adblock. I've accepted all cookies ebay threw at me. Still, logging on is an endless loop. There's not much else the two installations have in common. I don't mean anything by it against the development team. ...
by DoctorM
2018-08-25, 17:01
Forum: Bug reports (Windows)
Topic: [v28] Search term inconsistent between tabs.
Replies: 5
Views: 338

Re: [v28] Search term inconsistent between tabs.

I am saying specifically that if I hit ctrl-F, the 'Find in page' box is already filled in with a prior search term, but not necessarily the most recent one I used. "Newer browsers" .. Just saying... I meant there is a trend among browsers to unify towards the idea that there should be separate sear...
by DoctorM
2018-08-25, 08:27
Forum: General support
Topic: Problems with My eBay and Pale Moon browser
Replies: 23
Views: 1312

Re: Problems with My eBay and Pale Moon browser

Hmm. I've reproduced this on two PCs and no one else is seeing it? That's odd.
by DoctorM
2018-08-25, 06:12
Forum: Bug reports (Windows)
Topic: Bug with tabs ... (no "x" on tabs; random occurrence) ...
Replies: 49
Views: 2035

Re: Bug with tabs ... (no "x" on tabs; random occurrence) ...

You say you are using the 'defaults', but not actually confirming that your version numbers match. See how it says "Default 28.0.0" which is the same version as my PM installation. If the two numbers don't match, it could be the source of your problem. http://images2.imagebam.com/8c/de/ef/c9b4bd9557...
by DoctorM
2018-08-25, 06:01
Forum: Bug reports (Windows)
Topic: [v28] Search term inconsistent between tabs.
Replies: 5
Views: 338

[v28] Search term inconsistent between tabs.

I know newer browsers like to keep the search term on a per tab basis. I'm happy that PM hasn't done that because I frequently search multiple tabs for the same keyword (click on another tab, hit F3, repeat). That said, I'm noticing that if I search on one tab, then click to another one, it may copy...
by DoctorM
2018-08-22, 04:18
Forum: Bug reports (Windows)
Topic: PM 28 is real slow
Replies: 52
Views: 3280

Re: PM 28 is real slow

Our x86 setup is a few year old AMD APU. So AMD CPU with on chip ATI graphics. Nothing Nvidia goin' on there.