Search found 59 matches

by balloon
2017-07-12, 23:27
Forum: Japanese (日本)
Topic: Debian・Ubuntu パッケージで 27.4.0 が誤って提供されました・対処方法
Replies: 2
Views: 1074

Re: Debian・Ubuntu パッケージで 27.4.0 が誤って提供されました・対処方法

27.4.0 が正式に公開されました。こちらを反映したバージョンは 27.4.0~repack-2 となっています。
(誤って公開されたバージョンは 27.4.0~repack-1)
そのため、現在は普通にパッケージ更新する事で正式な 27.4.0 を得られる状態になっています。
もしこの投稿に今気がついた場合、上の投稿は行わず、単にパッケージ更新で構いません。
by balloon
2017-07-11, 11:29
Forum: Japanese (日本)
Topic: Debian・Ubuntu パッケージで 27.4.0 が誤って提供されました・対処方法
Replies: 2
Views: 1074

Re: Debian・Ubuntu パッケージで 27.4.0 が誤って提供されました・対処方法

MX Linux (MX-16.1 など) では独自に Pale Moon を更新していますが、同じ問題が発生しているようです。(メンテナーは同じ人です)
同じ方法で 27.3.0 へ戻して下さい。
by balloon
2017-07-11, 03:28
Forum: Japanese (日本)
Topic: Debian・Ubuntu パッケージで 27.4.0 が誤って提供されました・対処方法
Replies: 2
Views: 1074

Debian・Ubuntu パッケージで 27.4.0 が誤って提供されました・対処方法

元情報(英語): https://forum.palemoon.org/viewtopic.php?f=37&t=11466&start=100#p117055 Debian・Ubuntu 向けパッケージ( opensuse.org サーバから提供)で、 日本時間 2017年7月10日〜11日 に正式公開されていない開発途上状態のバージョン 27.4.0 が 誤ってビルド・更新されてしまっています。 これは 7月11日 までに 27.3.0 へ戻されました。 これは Linux 公式パッケージ、また Windows など他の配布では影響ありません。 しかし、バージョンを戻すためには手動で作業を...
by balloon
2017-07-11, 03:01
Forum: Pale Moon for Linux
Topic: Ubuntu 16.04, 16.10, 17.04, 18.04 Debian 8, 9 Pale Moon repositories
Replies: 346
Views: 41425

Re: Ubuntu 16.0.4, 15.10, 15.04, 14.04, Debian 8 Pale Moon repositories

The reverted packages are building--users can downgrade from 27.4.0 by removing palemoon and then reinstalling it after the packages are finished, or force the version with something on the command line like sudo aptitude install palemoon=palemoon_27.3.0~repack-1 The OBS usually finishes the whole ...
by balloon
2017-07-11, 02:51
Forum: Pale Moon for Linux
Topic: Ubuntu 16.04, 16.10, 17.04, 18.04 Debian 8, 9 Pale Moon repositories
Replies: 346
Views: 41425

Re: Ubuntu 16.0.4, 15.10, 15.04, 14.04, Debian 8 Pale Moon repositories

Edit: I have noticed that the Stretch-based Sparky Linux switched their build to gcc-4.9, too. I guess it worked because at that time, Debian had not removed gcc-4.9 from the release, but if they are going to build the next release to their repo, they are going to have to build gcc-4.9 themselves a...
by balloon
2017-04-29, 04:16
Forum: General support
Topic: PM 27.3.0 XML Parsing Error: undefined entity
Replies: 8
Views: 1942

Re: PM 27.3.0 XML Parsing Error: undefined entity

I have encountered this problem on several operating systems. When this occurs, you can not start Pale Moon normally. Please start in safe mode. (Shift-click or palemoon -safe-mode) When Pale Moon starts up, reinstall the language pack at the following URL: http://addons.palemoon.org/language-packs/...
by balloon
2017-04-29, 04:10
Forum: Japanese (日本)
Topic: Pale Moon 27.3.0 へ更新後、起動できなくなった場合
Replies: 0
Views: 1835

Pale Moon 27.3.0 へ更新後、起動できなくなった場合

Pale Moon 27.3.0 へ更新した後の起動で、画像の表示になり、起動できない場合がある事を確認しています。 Screenshot at 2017-04-29 12-34-32.jpg バージョンアップと共に言語ファイルが更新されています。更新直後の起動時に通常更新されるのですが、 その更新がされない状態が発生しているとの事です。正常に更新され、起動できる場合もあります。 もし、この不具合に遭遇した場合は、次の手順を行って下さい。 1) セーフモード、または言語ファイルを使用しない形で起動します。 ・Windows - Shift を押しながら起動し、 Continue in Safe...
by balloon
2017-02-10, 03:58
Forum: Japanese (日本)
Topic: Debian・Ubuntu の ppa・.deb パッケージでインストールした方へ
Replies: 1
Views: 2924

Re: Debian・Ubuntu の ppa・.deb パッケージでインストールした方へ

27.1.0 が公開されました。

.deb パッケージが安定している事が確認されたため、リンクが復活しました。
http://linux.palemoon.org/

かなり反応があった事もあり、公式アナウンスでも記載されています。
https://forum.palemoon.org/viewtopic.ph ... 90#p105790

.deb パッケージに切り替えたい場合は、pminstaller.sh から削除した後、
記載の手順でインストールしなおして下さい。すでに 27.1.0 に更新されています。
by balloon
2017-01-25, 14:24
Forum: Japanese (日本)
Topic: 日本語化出来ないのですが
Replies: 3
Views: 7750

Re: 日本語化出来ないのですが

古いバージョンの言語ファイルは(2017年1月)現在こちらからインストール可能との事です。

ftp://pmlocales:get@ftp2.palemoon.org/

一部の Linux でまだ 26.5 が公開されていますので、
26.5 を継続している場合はこちらからインストールして日本語表示にして下さい。
by balloon
2017-01-24, 12:23
Forum: Pale Moon for Linux
Topic: Attn: Users of the Debian/Ubuntu repo
Replies: 35
Views: 8097

Re: Attn: Users of the Debian/Ubuntu repo

The package removal procedure will be as follows: Debian (root terminal): apt-get remove palemoon rm /etc/apt/sources.list.d/palemoon.list apt-get update Ubuntu: sudo apt-get remove palemoon sudo rm /etc/apt/sources.list.d/palemoon.list sudo apt-get update For recent Debian and Ubuntu, you can also ...
by balloon
2017-01-24, 11:37
Forum: Japanese (日本)
Topic: Debian・Ubuntu の ppa・.deb パッケージでインストールした方へ
Replies: 1
Views: 2924

Debian・Ubuntu の ppa・.deb パッケージでインストールした方へ

Pale Moon 27 公開後から Debian・Ubuntu の ppa または .deb によるパッケージでクラッシュ報告が多発しています。 (software.opensuse.org 内でインストール方法が掲載されていたパッケージです) これが原因で Pale Moon の評価が悪化している事もあり、ビルドの公認が取り下げられました。 Attn: Users of the Debian/Ubuntu repo https://forum.palemoon.org/viewtopic.php?t=14586 もしインストールしてクラッシュが多発している場合は、パッケージを削除して下さい...
by balloon
2017-01-20, 12:38
Forum: Pale Moon for Linux
Topic: Ubuntu 16.04, 16.10, 17.04, 18.04 Debian 8, 9 Pale Moon repositories
Replies: 346
Views: 41425

Re: Ubuntu 16.0.4, 15.10, 15.04, 14.04, Debian 8 Pale Moon repositories

When PM 26.4 was released, software.opensuse.org server was having problems and updated. At that time the repository key has been updated. If Release.key file remains, The registration of the repository key does not work well. (file name will be changed) Remove Release.key and try again: rm Release....
by balloon
2017-01-17, 08:20
Forum: Japanese (日本)
Topic: メニューなどの日本語化手順
Replies: 1
Views: 13452

メニューなどの日本語化手順

Pale Moon はインストール直後のメニューなどは英語になっていますが、 言語ファイルの適用で日本語表示にする事が可能です。 Pale Moon で直接リンクを参照し、 ja.xpi をクリックして下さい。 公式サイトから次のページになっていますが、こちらは最新バージョンになっています。 Pale Moon language packs http://www.palemoon.org/langpacks.shtml 旧バージョンを使用している場合は次のリンクから目的のバージョンを参照します。 ftp://pmlocales:get@ftp2.palemoon.org/ このような表示になる...
by balloon
2017-01-10, 03:39
Forum: Pale Moon for Linux
Topic: Updating PM on Linux ?
Replies: 12
Views: 2106

Re: Updating PM on Linux ?

I confirmed the operation of pminstall.sh with Precise Puppy. It works normally.
You should be able to use the latest Pale Moon with this. (When posting: 27.0.3)

Image
by balloon
2017-01-10, 02:20
Forum: Pale Moon for Linux
Topic: Updating PM on Linux ?
Replies: 12
Views: 2106

Re: Updating PM on Linux ?

I may need that too for my Precise Puppy installation. :) If "Palemoon update" exists on menu on Puppy Linux, it is the actual state of pminstaller.sh. You can update PM by running it. (There is a recent Puppy, but it may not be in Precise) If you used the .pet package, please check the latest upda...
by balloon
2017-01-06, 05:58
Forum: General support
Topic: Cannot upgrade from 26.5 to 27
Replies: 4
Views: 882

Re: Cannot upgrade from 26.5 to 27

Please start Pale Moon in safe mode. You can now start it:
https://forum.palemoon.org/viewtopic.php?t=13804
-> The browser doesn't start after upgrading (language pack)

I used the following command on Linux instead:

Code: Select all

palemoon -UILocale C
by balloon
2017-01-03, 15:34
Forum: Japanese (日本)
Topic: 27.0.0 で言語パックが無効になります。
Replies: 6
Views: 6181

Re: 27.0.0 で言語パックが無効になります。

27 向けの言語ファイルが公開されました。トピックを改めています。
https://forum.palemoon.org/viewtopic.php?t=14376
by balloon
2017-01-03, 15:30
Forum: Japanese (日本)
Topic: Pale Moon 27 の言語ファイル
Replies: 0
Views: 2104

Pale Moon 27 の言語ファイル

Pale Moon 27 の言語ファイルが正式公開されました。 日本語も含まれています。 http://www.palemoon.org/langpacks.shtml https://cdn.scrot.moe/images/2017/01/04/Screenshotfrom2017-01-0400-26-18.jpg 言語ファイルは Firefox からの継承もありつつ、27 で独自の翻訳も今回行っています。 そのため、従来の 26.5 以前に比べて日本語表示になっているところが増えています。 (一通り可能なところはすべて日本語翻訳してあります) また、従来とあえて表記を変えているところが...
by balloon
2016-12-23, 01:25
Forum: Bug reports (Windows)
Topic: Crash with specific character string or code (PM 27.0.x)
Replies: 6
Views: 1220

Re: Crash with specific character string or code (PM 27.0.x)

I got new progress on this crash information: I have experienced Pale Moon crashing suddenly since I updated Pale Moon to 27. I found a place where Pale Moon crashed definitely in a certain place today, and confirmed by making various setting changes there: When palemoon was started from the termina...